Clone Stamp doesn't work? - Adobe Photoshop

This is a discussion on Clone Stamp doesn't work? - Adobe Photoshop ; Hi: I'm new to this forum, as well as using PS Elements. I have attempted to use the Clone Stamp function to remove an object from the background of my photo. I purchased the book "PS Elements Top 100 Tips ...

+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Clone Stamp doesn't work?

  1. Default Clone Stamp doesn't work?

    Hi: I'm new to this forum, as well as using PS Elements. I have attempted to use the Clone Stamp function to remove an object from the background of my photo. I purchased the book "PS Elements Top 100 Tips and Tricks" and have followed it's insructions for using this tool. I have a new iMac G5. Here's what's I've done:

    I first used a tool to draw a border around the object I want to cover over. I then click on the clone stamp, press ALT ("Option" on macs) and click the background that I want to copy over the unwanted object. It then instructs me to click and drag that selection over the unwanted object inside the border. But when I do nothing happens. Am I missing a step or something? Any help would be most appreciated. walt

  2. Default Re: Clone Stamp doesn't work?

    It sounds like you're doing the right things, but let's check ...

    I first used a tool to draw a border around the object I want to cover
    over




    Which tool did you use?

    Do you have a single layer in your image or have you added more? When you first start out, it is probably best to just keep the one layer. Later you will learn that cloning onto a new layer is much, much better.

    I trust that you are working on a copy of your image.

  3. Default Re: Clone Stamp doesn't work?

    Walt,
    After you ALT-click the area you want to clone from, dragging the selection to the destination area will not have any effect. Instead, simply click the destination and the clone will be "pasted" there.
    This is the case for PC Windows, I assume it's the same for iMac.

    Also, normally what you are cloning is just a small area so it's not necessary to first draw the border around the destination.

    Mark

  4. Default Re: Clone Stamp doesn't work?

    If you're cloning to a new layer, you need to have the "Use All Layers" box checked in the Options bar.

    It could also be that you need to invert your selection. Select<Inverse.

    Terri

  5. Default Re: Clone Stamp doesn't work?

    When I use Clone tool, it do not get
    a brush. I only get the icon and am
    unable to adjust brush size.

    How do I correct this?

  6. Default Re: Clone Stamp doesn't work?

    Herbert

    Look at Prefs - you can set the appearance of brushes there.

  7. Default Re: Clone Stamp doesn't work?

    Herbert,

    You haven't got the Caps Lock on have you ?

    Wendy

  8. Default Re: Clone Stamp doesn't work?



    You haven't got the Caps Lock on have you ?




    That would result in the cross-hairs. If it is really an icon, then Prefs is where to look.

  9. Default Re: Clone Stamp doesn't work?

    Hi Herbert,

    Click on the word "Window" at the top of PSE & see if it says
    "Show Options".

    If it does clicking "Show Options" should show a tool bar with
    the options to set the Brush size, Mode, Opacity, Aligned, Use
    All Layers & a Brush Icon that is used to set Brush Dynamics.

    Unlike other paint programs that show the cloned area as a brush,
    PSE only shows a stamp icon or a cross.

    HTH,
    Alex,

  10. Default Re: Clone Stamp doesn't work?

    To All: I'm still unable to get any action out of my Clone Stamp, at least not the way I understand the tool to work. To answer a couple of questions posed, No I'm not working in layers, and I was using the tool selection brush to draw a containment line around the object I wanted to remove from the background. Neither dragging nor clicking on the area I wanted removed resulted in anything. After I engaged the inverse as advised, I was able to use the brush to scrub away the object, though. But I understand this is not the way this particular tool is supposed to work. Hmmmm.

    Think I'll start playing with layers. By the way, how can I make a copy of the photo I want to edit? Since I can reverse any changes I make before saving the photo, is making a copy important nontheless? walt

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Clone stamp tool size indicator not visible
    By Application Development in forum Adobe Photoshop
    Replies: 6
    Last Post: 12-18-2007, 08:27 AM
  2. Bizarre "Edit=Fade=Clone Stamp" problem
    By Application Development in forum Adobe Photoshop
    Replies: 0
    Last Post: 01-15-2007, 11:40 AM
  3. Clone stamp tool is not working
    By Application Development in forum Adobe Photoshop
    Replies: 5
    Last Post: 12-05-2006, 07:40 PM
  4. Clone stamp not working
    By Application Development in forum Adobe Photoshop
    Replies: 2
    Last Post: 03-09-2006, 12:16 PM
  5. clone stamp tool
    By Application Development in forum Graphics
    Replies: 1
    Last Post: 01-13-2005, 10:57 AM